Jump to content

Recommended Posts

Hej. 

 

Od jakiegoś czasu mam problem z moim laptopem. 

 

Problem polega na tym że odinstalowuje mi samoistnie sterownik od dedykowanej karty graficznej. 

Nie po każdym restarcie ale co 2-3 dni. 

Muszę od nowa instalować. Dodatkowo nawet jak już jest sterownik to gra potrafi mi się zacinać że muszę wyłączać laptop poprzed długie przytrzymanie przycisku zasilania.

Bardzo często blue screen z różnymi kodami błędów.

Dodam że miałem windows 11 i pomyślałem że tu jest problem, może jakiś sterownik nie współpracuje. 

Wróciłem do win10, czysty, wszystkie sterowniki że strony Acer i problem ten sam. 

 

Mój sprzęt to:

Procesor i5 10300h

Grafika RTX 2060

DYSK SSD

 

 

Miał ktoś może taki problem ? Lub może wie jak go rozwiązać ?

Laptop ma rok czasu, więc w ostateczności mogę oddać na gwarancję, ale może to jakaś pierdoła. 

 

Z góry dziękuję za pomoc. Pozdrawiam 

 

Share this post


Link to post
Share on other sites

Nie cackaj się z sprzętem, bo z tego co czytam to coś hardware'owo nie tak. Jak na gwarancji to wysyłaj.

Share this post


Link to post
Share on other sites

Witam,

 

Sprawa załatwiona?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Kotori
      Hej, przychodzę do was z pewnym problemem który dzisiaj znowu mi się przytrafił, mianowicie gdy odłączyłem laptopa i bateria zeszła do 76% po ponownym podłączeniu laptop nie chcę ładować oraz bardzo spadła wydajność, ładowarka jest w 100% sprawna ponieważ sprawdzałem u kolegi na lapku i normalnie działa z baterią też wszystko ok ponieważ miałem już raz taką sytuację i mając 0%  po jakimś czasie magicznie naładowało się do 100%, proszę bardzo o pomoc, bo ni da się grać i wszystko wolniej działa  
      Temat do zamknięcia, naprawione.
    • By Haczyk
      Witajcie
       
      Szybkie pytanko kto spotkał sie kiedykolwiek z takim czyms ?



      (Oczywiscie jest tak na wszystkich mapach w losowych momentach , pomaga restart gry).
       
      Opcje są dwie
      * Wersja linuxowa  jest niestabilna
      * Konczy sie grafika (BGA)
       
      Z tym ze problem BGA tez byłby podczas korzystania z laptoka nawet przy przegladaniu neta itp , a ja mam problem tylko z texturami w cs'ie
      Nie mam jak sprawdzic na innej grze , chyba ze ktos poleci na linuxa cos w stylu 1.6  
       
      *Wymieniona pasta + termo-pady (temp w okolicy 65-70 w stresie)
    • By macko1110
      Witam gram na laptopie HP Omen 15 z systemem win 10 home i ostatnio od jakiegoś tygodnia mam problem z cs 1.6. Laptop posiadam już jakieś półtora roku. W randomowych momentach potrafi mi wyłączyć CS i jeden raz na szybko wyskoczył bluescreen albo grafika mi wariuje (pojawiają się małe kwadraciki na ekranie) albo zawiesza się ekran na grze. Nie miałem przez ten okres żadnej aktualizacji systemu, sterowników ani steama.  Po pojawieniu się problemu wykonałem skan systemu w poszukiwaniu wirusów itp lecz nic nie zostało wykryte. Zrobiłem jedynie aktualizację zabezpieczeń windowsa. i teraz wykonuję diagnostykę systemu. Sam niestety już nie daję rady ogarnąć tego problemu.
×
×
  • Create New...

Important Information

Privacy Policy