Jump to content

Recommended Posts

Posted (edited)

Hej,

zainstalowałem sobie cs:go na starym lapku z linuxem kde. Jest z nim lekki problem. Cs bardzo często przez kilka sekund cofa jak przy wysokim pingu, ale to nie kwestia pingu. ( stały koło 30) Nie jest to też kwestia fpsów, one też są w miarę stałe.

Macie może jakiś pomysł jak to naprawić?

Edited by [email protected]

Share this post


Link to post
Share on other sites

A loss oraz choke?

Share this post


Link to post
Share on other sites

Ja gram w 1.6 na Linux Mint , i tez sa problemy :)

Nie z pingiem bo chodzi płynniej, ale z grafiką sa problemy :)

Ciekawe jak na CS GO , musialbym  sprawdzic :)

Edited by Haczyk

Share this post


Link to post
Share on other sites

Jakie masz rate i clupdaterate?

Share this post


Link to post
Share on other sites

rate 62500 updaterate 64

zmieniłem rate na najnizszy i nic to nie dalo

Edited by heros11

Share this post


Link to post
Share on other sites

No i błąd. Rate ma być 100000 i updaterate 102... Wrzuć tu config.

Share this post


Link to post
Share on other sites

Customowego configa nie ustawiałem, który plik wyslać?

 

Share this post


Link to post
Share on other sites

A nie, przepraszam, to jest CS:GO więc updaterate skaluje się w zależności od serwera. Czy to dzieje się tylko w CS:GO? Może wiesza Ci Internet?

Share this post


Link to post
Share on other sites

A wiec sprawdziłem u siebie , i oprocz mniejszej ilosci fps   , nie mam skoków pingu / zawieszek

Edited by Haczyk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Władek
      Witam, przy wysyłaniu PW do pewnego użytkownika, wyskoczyło mi takie coś:
       

       
      Do tego za każdym razem, gdy chcę wysłać odpowiedź lub podgląd posta, wyskakuje:
       

       
      Czy ktoś jeszcze ma takie problemy?
    • By tr4ker
      Witam , dzisiaj chciałem wieczorkiem postrzelać i ,otóż to wchodze w csa szukam serwera fragujemy 01# a tu nic z tego ponieważ nie ma go. Problem tkwi w tym iż nawet przez connect w consoli jeżeli chce wejść to wyświetla mi że serwer jest wyłączony ( po prostu nie wyświetla informacji ile gra ludzi mapa itd .. ) i nie wiem szczerze co w tej sytuacji zrobić więc proszę o szybką odpowiedź , z góry dziękuje.
    • By H4rmus
      Przedstawię poniżej problem z jakim się spotkałem kupując usługę Vipa:
      1. Założyłem konto w sklepie i znalazłem małe niedopatrzenie. Otóż:
      2. Odnośnik nie kieruje nas bezpośrednio na stronkę z możliwością zakupu vipa rozbudowanego (inne odnośniki w porządku):
       
×
×
  • Create New...

Important Information

Privacy Policy