Jump to content

Recommended Posts

Witam 

Od Paru dni pojawiają się coraz większe lagi nie stałe a co parę sekund. Są dosyć długie co za tym idzie z płynnością nie mamy za wiele wspólnego. 

Dodatkowo Resp zaś nie działa, jak powinien odradza się jeden na drugim. Prośba dajcie wszędzie Respy losowe i będzie po problemie. Nie będzie Far mienia na Respach i może się rozgrywka poprawi. 

Share this post


Link to post
Share on other sites

AD 1. Lagi mogą występować wszędzie. Zrób pomiar, ale na 99% to wina Twojego Internetu. Nie tylko Ty masz problemy.

AD 2. Ten bug jest tylko chwilowo w czasie rozgrzewki.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Ten bug nie występuje tylko w czasie rozgrzewki, na małych mapach na losowych respach respisz się na plecach przeciwnika bądź też u kolegi z teamu. W sytuacji gdy ktoś się na mnie z respi to automatycznie  zatrzymuje  mnie na 2/3 sekundy, Tak to wygląda i jest to w czasie normalnej rozgrywki.

Pozdrawiam

Share this post


Link to post
Share on other sites

Poprawione.

Share this post


Link to post
Share on other sites

Witam 

No dziś to już jest mistrzostwo świata :) Plik z demkiem jak płynnie się gra. Dodam na innych Serwerach nie mam takich LAgów. 

https://megawrzuta.pl/download/d4ae93f8cbd4ab8f946e8d1a35d2bb5c.html

 

Dodatkowo jeszcze Bana dostałem hahaha no to już szczyt szczytu 

Share this post


Link to post
Share on other sites

Miałeś zrobić pomiar winMTR...

Share this post


Link to post
Share on other sites
Posted (edited)

Zaraz wkleje

 

Edited by aaPSIKPL

Share this post


Link to post
Share on other sites

Zrób pomiar, naciśnij "copy to the text" a potem wklej na https://wklejaj.pl/ wypełnij adres ( wpisz byle co ), tytuł i "wklej" a potem link daj.

Share this post


Link to post
Share on other sites
Posted (edited)

Nie działa ta Strona. Nie da się tam dodać tego pliku 


 

Przechwytywanie.JPG

Edited by aaPSIKPL

Share this post


Link to post
Share on other sites

Jak nie działa? Nie otwiera Ci?

Share this post


Link to post
Share on other sites

Zrobiłem tak narzędziem wycinanie jak widać chyba nawet lepiej 

Share this post


Link to post
Share on other sites

Wg pomiaru miałeś dziś 76% pakietu przez trasę, co oznacza, że to nie jest wina serwera, a:

  1. Albo usługodawcy Twojego Internetu.
  2. Albo jest problem w czasach koronawirus z przeciążeniem sieci, przez co w pewnym punkcie styku jest widoczne.

Share this post


Link to post
Share on other sites

Ok porobię jak będę widział Lagi i ci podeśle w PW.

Share this post


Link to post
Share on other sites

panowie lagi sa wszedzie na kazdym serwerze od 3 - 4 tygodni. Wina koronawirusa bo teraz kazdy siedzi na necie od rana do wieczora ! i tak jest na calym swiecie. Ja mam lacze 500Mbps a loss na serwerze jest ostatnio jakies  5-8 non stop. Ludzie sie irytuja ale nie zmeni sie nic do momentu az lockdown przestanie obowiazywac

  • Shoot frag! (+) 2

Share this post


Link to post
Share on other sites
Posted (edited)

@ GET
Podczas gry nie miał dużo utraty pakietów:
0de7bafef1.png

Edited by D F

Share this post


Link to post
Share on other sites

To jest to, co powiedział @ aqq_  - nikt nie spodziewał się takiego gigantycznego ruchu. Infrastruktura tego nie wytrzymała, przez co można odczuwać lagi. Szczególnie, jeśli to jest gracz mieszkający za granicą.

  • Shoot frag! (+) 1

Share this post


Link to post
Share on other sites

@ GET co ma wspólnego moje mieszkanie za granicą z lagami? Powiem tak tu nie chodzi o Ping ani o stałe logowanie. Chodzi mi o to, iż całą mapę przegra się praktycznie normalnie po czym nagle gra tak jak by do głowy dostawała. Laguje tak że nic się nie da zrobić ruszyć się itp. Gra się po 3-4 sek zwiesza, startuje, zwiesza i tak np przez 1 min. Po czy m zaś można grać np 2 mapki bez większych problemów. Co najlepsze Ping nawet przy tych z wiechach jest na normalnym poziomie. 

Share this post


Link to post
Share on other sites

To ma do tego, że z tego co wiem na łączu zagranicznym występują od jakiegoś czasu problemy. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Drapacz
      Witam. Kupiłem dziś konto steam, zainstalowałem na nowo cs 1.6. Podczas łączenia się z serwerem wyskakuje okienko "Loading" i nic się nie dzieję. Nie ma możliwości połączenia się z serwerem. Potrzebuję pomocy może znacie rozwiązanie ?
    • By `Damianek
      Siemanko! ;)

      Piszę w lekko dziwnej sprawie, której nie mogę ogarnąć. Mianowicie po zmianie klawiatury nie jestem w stanie użyć na raz tych trzech przycisków. Biegnąc do przodu i trzymając Ctrl nie reaguje mi spacja przez co nie mogę podskoczyć. Nie wiem czy to może byc spowodowane skrótami Windowsa czy co?

      Będę wdzięczny za pomoc ;)
    • By Coolmint
      Forma zapłaty:  sms 
      Data złożenia zamówienia: 2020-04-11 17:59:44

      Nazwa zakupionej usługi:  V.I.P Pro  
      Dane identyfikacyjne usługi: I Am Legend 
       
      Serwer, którego dotyczy problem: CS 1.6 - 4FUN
      Opis problemu:  zamówiłem usługę, na stronie sklepu po czym spr na serwerze i jej nie mam tak jakby nie została dodana 
      Uwagi: 
×
×
  • Create New...